kein audio device setup in logic fun

Die Audio- und MIDI-Sequenzer Logic Pro und Logic Express, die „Logic lessons“ und Garageband im Musikunterricht.
Antworten
bo

kein audio device setup in logic fun

Beitrag von bo » 3. Mär 2004 18:36

obwohl in der Bedienungsanleitung beschrieben finde ich bei mir kein "logic audio device setup" bei Logic Fun und habe auch daher keine Möglichkeit meine RME Audiokarte über einen ASIO-Treiber anzusteuern..!!
-leider nur über ESIMME -> sehr schlechte Latenz !!

2. kann man vst plugs in der fun-version verwenden ? -Ein Ordner wird jedenfalls installiert..!

vielen Dank
Gruß
fb

Markus Galla
Beiträge: 193
Registriert: 24. Mai 2003 15:32
Wohnort: Herne
Kontaktdaten:

Beitrag von Markus Galla » 3. Mär 2004 21:16

Hallo,

leider ist es in der Logic Fun-Version nicht möglich, ASIO-Treiber zu verwenden. Demzufolge hast Du mit der RME-Karte, was die Einbindung mit niedriger Latenz angeht, schlechte Karten.
VST-Plugins kannst Du auch nicht verwenden. Das Mischpult bietet leider keine Inserts dafür.

Da die RME-Karten wirklich gut sind und der Einsatz mittels MME-Treiber eine Schande wäre, wird Dir sicherlich Logic Education weiterhelfen. Diese Version bekommst Du für 99 Euro (sofern Du Schüler, Student oder Lehrer bist). Logic Education kann fast alles, was die großen Versionen auch können. Hier findest Du dann auch VST, VSTi und ASIO. Es werden sogar viele Plugins und auch einige Software Instrumente mitgeliefert.

Logic arbeitet übrigens super mit den RME-Karten. Bei mir sind Latenzen bis runter zu 1 ms möglich (auf einem AMD 1800+ Rechner).
Außerdem gibt es sehr häufig Treiber-Updates, ein weiteres Plus für die Karten dieses Herstellers.....

Viele Grüße,

Markus

Antworten